Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 39 von 39

Thema: [w]video läuft nicht

  1. #21
    Board-Admin Avatar von DarkLifeAngel
    Registriert seit
    30.03.2013
    Beiträge
    427
    Rückmeldungen im Classic-Forum zeigen, dass das Problem daran liegt, dass der Flash-Player für den OFM in Chrome nicht zugelassen ist.
    Nachdem mehrere Manager die vorher Probleme hatten diesen zugelassen haben läuft das Video bei ihnen.

    "And now it's time for one last bow, like all your other selves. Eleven's hour is over now, the clock is striking twelve's."
    So soll eine Bugmeldung aussehenBugforumRegeln&FAQPN an michOFM - offene BETA

  2. #22
    Neuer Benutzer
    Registriert seit
    13.07.2016
    Beiträge
    5
    Hm,... Da scheint aber einen tieferes Problem zu bestehen.

    Kurzes Hintergrundwissen: Ich nutze Mozilla und Chrome.
    Wobei aber mein Standardbrowser Mozilla ist und Chrome nur wegen den Videos.

    Dass heißt also, dass irgendwelche Änderungen, Updates, etc. am Browser Chorme nicht vernommen wurde, auch nicht auf anderen Seiten, etc.

    Seit zwei tagen lässt es sich kein Videos abspielen. die drei punkte sind kurz zu sehen, und das wars. Auch habe ich alle sämtliche Cookies, gespeicherte Daten, etc. gelöscht!

    Was nun?

  3. #23
    Erfahrener Benutzer Avatar von Metal74
    Registriert seit
    27.11.2012
    Ort
    Frankfurt
    Beiträge
    617
    Benutze zwar kein Google Chrome, aber vielleicht hilft es den Flashplayer zu deinstallieren und erneut in der neuesten Version
    zu installieren.
    Könnte mir vorstellen das Chrome nach dem letzten Update nicht korrekt erkennt ob der Flashplayer installiert ist.
    Ansonsten könnt Ihr auch versuchen so vorzugehen, wie hier beschrieben ist:
    https://www.giga.de/downloads/google...er-aktivieren/
    Intelligenz ist eine sehr seltene Gabe. Und nicht jeder, der diese besitzt, weiß auch mit ihr umzugehen

  4. #24
    Board-Admin Avatar von DarkLifeAngel
    Registriert seit
    30.03.2013
    Beiträge
    427
    Ein weiteres Feedback was sich auf Facebook ergeben hat ist, dass Flash zwar aktiviert war allerdings auf "immer nachfragen" eingestellt.
    Nachdem es für den OFM auf "immer aktiv" gesetzt wurde funktionierte das Video ohne Probleme

    "And now it's time for one last bow, like all your other selves. Eleven's hour is over now, the clock is striking twelve's."
    So soll eine Bugmeldung aussehenBugforumRegeln&FAQPN an michOFM - offene BETA

  5. #25
    Neuer Benutzer
    Registriert seit
    13.07.2016
    Beiträge
    5
    Flashplayer sollten ausgedient werden... Schon erstaunlich dass es immer noch Anwendung hierfür findet!

    Nun zu meinem Problem, Chrome habe ich erst vor 2-3 Monaten installiert. Und eine integrierten flash player zu deinstallieren, hab ich versucht! Aber habs nicht so wirklich gefunden. Am einfachsten war den Browser wieder zu deinstallieren und neu zu installieren.

    Eine Dauerlösung sollte das aber nciht sein...

    Nachtrag:
    Nun, nachdem ich es installiert hatte, hatte es auf Server 2 abspielen können. Nun wechselte ich aber auf Server 1 und zack, das alte Problem besteht! Auch in den Einstellungen im Flash, habe ich sogar OFM.de (ja ausgeschrieben) zugelassen. Funktioniert nichts...
    Geändert von oO-anti-Oo (18.05.2018 um 06:23 Uhr)

  6. #26
    Erfahrener Benutzer Avatar von Metal74
    Registriert seit
    27.11.2012
    Ort
    Frankfurt
    Beiträge
    617
    Kann es sein, das Du nur die Adresse
    http://server2.onlinefussballmanager.de
    jedoch nicht
    http://www.onlinefussballmanager.de
    als Ausnahme hinzugefügt hast ?

    Für jeden Server (Adresse) muss die Ausnahme einzeln hinzugefügt werden, da die Adressen unterschiedlich sind.
    Intelligenz ist eine sehr seltene Gabe. Und nicht jeder, der diese besitzt, weiß auch mit ihr umzugehen

  7. #27
    Neuer Benutzer
    Registriert seit
    13.07.2016
    Beiträge
    5
    Stelle erst heute fest, dass es zwei unterschiedliche forums gibt...

    Egal! Zu deiner Frage, war nur Server 1 als Ausnahme...! Kurze Zusammfassung zu den Einstellungen auf Chrome:

    Cookies: Speichern und Lesen zulassen
    Javascript: Zugelassen
    Flash: Zuerst fragen (das gegenteilige Einstellung ist blockieren) -> wobei ich hier nicht einmal gefragt werde, ob flash abgespielt werden kann oder nicht
    Pop-ups: Zugelassen
    Werbung: Zugelassen
    Adblocker: Nur auf Mozilla
    Scriptblocker: Nur auf Mozilla

    Nachtrag; Ach und einen Avira habe ich auch nicht!

    Auf Mozilla muss ich erst 5 mal auf temporäre Script zulassen, bevor ein Video abgespielt werden kann. Ob das eine dauerhafte Lösung ist, bezweifle ich!
    Geändert von oO-anti-Oo (20.05.2018 um 10:14 Uhr)

  8. #28
    Board-Admin Avatar von DarkLifeAngel
    Registriert seit
    30.03.2013
    Beiträge
    427
    Zitat Zitat von oO-anti-Oo Beitrag anzeigen
    Flash: Zuerst fragen (das gegenteilige Einstellung ist blockieren) -> wobei ich hier nicht einmal gefragt werde, ob flash abgespielt werden kann oder nicht
    und das wird wahrscheinlich das Problem sein

    https://support.google.com/chrome/an...DDesktop&hl=de

    Dort sollte dir der Punkt "Flash auf vertrauenswürdigen Websites immer zulassen" weiterhelfen.

    "And now it's time for one last bow, like all your other selves. Eleven's hour is over now, the clock is striking twelve's."
    So soll eine Bugmeldung aussehenBugforumRegeln&FAQPN an michOFM - offene BETA

  9. #29
    Erfahrener Benutzer Avatar von Metal74
    Registriert seit
    27.11.2012
    Ort
    Frankfurt
    Beiträge
    617
    Zitat Zitat von oO-anti-Oo Beitrag anzeigen
    ....
    Adblocker: Nur auf Mozilla
    Scriptblocker: Nur auf Mozilla

    ....

    Auf Mozilla muss ich erst 5 mal auf temporäre Script zulassen, bevor ein Video abgespielt werden kann. Ob das eine dauerhafte Lösung ist, bezweifle ich!
    Bei Mozilla Ad- und Scriptblocker für die Server des OFM deaktivieren, dann kommen die Nachfragen nicht und die Videos werden ganz normal gestartet.
    Intelligenz ist eine sehr seltene Gabe. Und nicht jeder, der diese besitzt, weiß auch mit ihr umzugehen

  10. #30
    Neuer Benutzer
    Registriert seit
    13.07.2016
    Beiträge
    5
    Zitat Zitat von DarkLifeAngel Beitrag anzeigen
    und das wird wahrscheinlich das Problem sein

    https://support.google.com/chrome/an...DDesktop&hl=de

    Dort sollte dir der Punkt "Flash auf vertrauenswürdigen Websites immer zulassen" weiterhelfen.
    Danke für den Link! Diesen Weg kenn ich nicht und es funktioniert! Jedoch eine kleine Anmerkung am Rande, "Flash" stand nicht da. Aber in den "Website-Einstellung".

    Zitat Zitat von Metal74 Beitrag anzeigen
    Bei Mozilla Ad- und Scriptblocker für die Server des OFM deaktivieren, dann kommen die Nachfragen nicht und die Videos werden ganz normal gestartet.
    Bei Adblocker stimmt es, nicht aber bei Scriptblocker. Wenn Scripten von anderen Websiten dessen Scripten gelesen werden, müssen eben diese auch zugelassen werden. Und wenn scripten noch voneinander und nicht unabhängig arbeiten können, dann muss eben auch dieser freischalten. Somit hast du dann eine ziemlich lange Liste von diversen Seiten, (zusätzlich noch, da es verschiedene Werbungen gibt), die du nicht kennst. Scripten sind auch dafür da um bestimmte Surfverhalten zu speichern und entsprechend zu wiedergeben, wonach du mal gesucht hast...

    Nein, diese werden nur temporär freigeschalten.

    Grundsätzlich gilt aber, Flashplayer sollte nicht mehr geben...

  11. #31
    Erfahrener Benutzer
    Registriert seit
    13.07.2011
    Beiträge
    130
    Zitat Zitat von DarkLifeAngel Beitrag anzeigen
    ...Nachdem es für den OFM auf "immer aktiv" gesetzt wurde funktionierte das Video ohne Probleme
    Nein, dem ist leider nicht so.
    Das Video muss oft zwei bis dreimal geöffnet werden bis es läuft.
    Ich bleibe bei meiner Vermutung, daß es am Format der Videos liegen muss, denn wenn einige problemlos laufen und andere nicht und das schon seit mehreren Wochen dann liegt es offensichtlich an verschiedenen Videoformaten. Anders kann ich mir das Phänomen nicht erklären.

  12. #32
    Neuer Benutzer
    Registriert seit
    24.06.2018
    Beiträge
    2

    Daily Login Problem

    Also bei mir geht es wieder.

    Und zwar geht mal auf Einstellungen
    dann ganz unten auf erweitern
    und wenn ihr noch bisken runter scrollt seht ihr dort Inhaltseinstellungen da drauf klicken
    und bei Flash recht auf den Pfeil drücken dann geht eine neue Seite auf.
    Dort geht ihr auf Hinzufügen und fügt den link von Ofm ein und drückt Hinzufügen.
    Jetzt auf die drei kleinen punkte drücken und auf zulassen dann wird der link nach unten verschoben und ihr könnt das video sehen.

    Aktualisiert vorher mal die Seite oder am besten logt euch einmal neu ein.

    MFG TObi
    Geändert von Star87 (18.07.2018 um 15:26 Uhr)

  13. #33
    Neuer Benutzer
    Registriert seit
    17.10.2018
    Beiträge
    1
    Hallo, bin neu hier und habe ebenfalls dieses Problem. Kann mir allerdings nicht vorstellen, das es an irgendwelchen Addblockern oder so liegt. Das Problem tritt ja immer sporadisch auf, einen Tag geht es und am nächsten Tag wieder nicht. Das Ganze ist auch auf dem Smartphone so, mal läuft das Video, mal wieder nicht. Auch reagiert das gesamte Daily-Login-Fenster nicht mehr, wenn es versucht das Video zu laden und daran scheitert. Hier hilft dann nur noch F5 und der 2. Torschuss ist dann natürlich weg.

    Solltet ihr wirklich noch einmal überprüfen, ist nämlich mehr als ärgerlich und nervig.

  14. #34
    OFM-Mitarbeiter
    Registriert seit
    05.01.2016
    Beiträge
    9
    Hallö miteinander,

    das Problem ist leider schon länger bekannt und liegt u.a. an den privacy policies der Browser Hersteller.

    Google erkennt z.B. manchmal nicht, dass der User freiwillig das Video starten möchte und blockt es daher.

    Wir haben derzeit einen Fix auf Beta aufgespielt und testen diesen. Wenn es gut aussieht, werden wir ihn in den nächsten Tagen live bringen


    Viele Grüße

  15. #35
    Neuer Benutzer
    Registriert seit
    15.12.2015
    Beiträge
    1
    Bei mir liefen die Videos auch noch NIE, kein Adblocker, kein Virenscanner (nur der Defender), keine Browser Plugins.
    Heute habe ich Flash für server2 und www erlaubt - hilft nicht und ist auch extrem veraltet diese Technik :-)

    Na mir wurscht, aber falls es Euren Entwicklern hilft, hier ein Screenshort der Fehlermeldungen in den Dev Tools vom Chrome.

    video.jpg

  16. #36
    Erfahrener Benutzer Avatar von tabbi
    Registriert seit
    14.07.2011
    Ort
    Offenbach am Main
    Beiträge
    162

    Film läuft - zweiter Torschuss unmöglich

    Bei mir gings zuletzt immer.

    Jetzt aber kann ich einen Film nach dem anderen anschauen, es führt nicht dazu, dass ich 2. Mal auf's Tor schießen kann.
    Nach refresing - was sonst oft half - wird jetzt nur der nächste Film angeboten. Dann noch einer - und noch einer - und noch einer - und noch einer........
    Geändert von tabbi (03.12.2018 um 20:38 Uhr)



  17. #37
    Erfahrener Benutzer Avatar von Metal74
    Registriert seit
    27.11.2012
    Ort
    Frankfurt
    Beiträge
    617
    Der OFM hat das Problem wohl gelöst.
    Ab jetzt ist die Funktion nämlich nicht mehr vorhanden.

    Seit Heute Morgen ist der Button nämlich verschwunden, zudem kommt man beim einloggen direkt auf die Büroseite.
    Ob das jetzt ein Fehler wegen der bevorstehenden Weihnachtsaktion ist oder ob man sich dazu entschlossen hat,
    dieses Zusatzfeature komplett aus dem Spiel zu nehmen weiß ich nicht.
    Auf jeden Fall betrifft das de2/AT/CH, sowie den Classic-DE.
    Intelligenz ist eine sehr seltene Gabe. Und nicht jeder, der diese besitzt, weiß auch mit ihr umzugehen

  18. #38
    Erfahrener Benutzer Avatar von gigi64
    Registriert seit
    28.11.2012
    Ort
    bei Münster
    Beiträge
    688
    Scheint etwas größere Probleme zu geben.
    Hier die News aus dem DE1-Forum.
    http://www.ofm-forum.de/showthread.p...nd-deaktiviert

    Gilt wohl auch für die DACH-Server

  19. #39
    Erfahrener Benutzer Avatar von Metal74
    Registriert seit
    27.11.2012
    Ort
    Frankfurt
    Beiträge
    617
    Bleibt nur noch eine Frage offen:
    Wie viele haben den ganzen Tag damit zugebracht sich Video nach Video anzuschauen?
    Intelligenz ist eine sehr seltene Gabe. Und nicht jeder, der diese besitzt, weiß auch mit ihr umzugehen

Seite 2 von 2 ErsteErste 12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •